PHP version too old, please update to PHP 5.3.0 at least
allow_url_include is On (warning, you should have this param in the Off state, or your site will be unsafe)
Please go to the
Dolphin Troubleshooter
and solve the problem.